Forumet uppgraderat

Synpunkter och tips på förbundets nya hemsida

Moderators: boywing, pel, sestir, pem

mohsart
Posts: 773
Joined: 07 May 2004, 12:47
Location: Hasslö, Blekinge
Contact:

Post by mohsart »

Jag vet inte om det har med uppdateringen att göra, men i morse var jag inte inloggad längre och när jag loggade in syntes ett par meddelanden (bl.a. detta) inte som oläst.

/Mats

pel
Administratör
Posts: 927
Joined: 31 Aug 2004, 12:58
Location: Uppsala/Gävle
Contact:

Post by pel »

Ok, att du inte var inloggad längre är nog en konsekvens av uppgraderingen, men att det där inlägget var oläst låter trasigt. Jag ska läsa på och se om jag hittar något.

Daiin
Posts: 82
Joined: 19 Apr 2006, 10:58
Location: Norrköping (7k?)

Post by Daiin »

Um... Det här stod som oläst - men skrivet i Augusti 2004. O.o Har det hänt något med datumen eller är det något annat kajko?

Edit: Och nu blev det rätt datum... konstigt. o.o

pel
Administratör
Posts: 927
Joined: 31 Aug 2004, 12:58
Location: Uppsala/Gävle
Contact:

Post by pel »

Jo, jag noterade också det när jag undersökte nu.
Märkligt.

pel
Administratör
Posts: 927
Joined: 31 Aug 2004, 12:58
Location: Uppsala/Gävle
Contact:

Post by pel »

Jag hade visst missat att en ny version kommit ut, illa.
Men nu är forumet uppgraderat - bättres sent än aldrig.

Som vanligt så vill jag höra om något underligt uppstår.

bom
Posts: 122
Joined: 11 May 2004, 23:03
Location: Linköping

XML error: Invalid document end at line 2

Post by bom »

XML error: Invalid document end at line 2

Jag ser bara huvudet med loggan och det tonade fotot, samt ovanstående text. (Samma sak i Opera, IE och Firefox).
Tomas Boman

pem
Moderator
Posts: 148
Joined: 07 May 2004, 12:55
Location: Uppsala

Post by pem »

Funkar bra för mig i Safari (2.0.4) och Firefox (1.5.0.4) på Mac OS X.
Per-Erik Martin [1d]

pem
Moderator
Posts: 148
Joined: 07 May 2004, 12:55
Location: Uppsala

Post by pem »

pem wrote:Funkar bra för mig i Safari (2.0.4) och Firefox (1.5.0.4) på Mac OS X.
Det visar sig att felet uppstår på första sidan, inte i forumet. På första sidan händer det för mig också. (dvs www.goforbundet.se)
Per-Erik Martin [1d]

pel
Administratör
Posts: 927
Joined: 31 Aug 2004, 12:58
Location: Uppsala/Gävle
Contact:

Post by pel »

Ah, tog lite tid att fatta vad felet var..
Det är alltså på framsidan - inte forumet i sig.

pel
Administratör
Posts: 927
Joined: 31 Aug 2004, 12:58
Location: Uppsala/Gävle
Contact:

Post by pel »

Fixat.
Råkade glömma att det svenska språkstödet innehöll modifikationer när jag uppdaterade det. Där har man för att man tror att man minns istället för att kolla dokumentationen :/

Post Reply